Selligent is currently unavailable.

Incident

Selligent is currently unavailable.

Status: closed
Start:
End:
Duration: 1 hour 18 minutes
Affected Components:
1. Selligent - US 2. Delivery Service - US 3. API Service - US
Update

Selligent is experiencing a technical issue and may currently be unavailable in the US region. Our teams are actively investigating and will work diligently to find a solution. 


Clients may experience impacts including:

  • Login

We will continue to post updates and resolution information here. If you need additional support, please contact Selligent Support.

Update

Clients may experience impacts including:

  • Login
  • Email sending

Resolved

Earlier we identified a technical issue impacting Selligent in the US region. Our teams have resolved the issue and the platform and campaign operations are now operating as expected. 


If you experience any lingering concerns, please contact Selligent Support.