Selligent is experiencing an issue.

Incident

Selligent is experiencing an issue.

Status: closed
Start:
End:
Duration: 39 minutes
Affected Components:
1. Selligent - EU
Update

Selligent UI is experiencing a technical issue and may currently be unavailable. Our teams are actively investigating and will work diligently to find a solution. 


Clients may experience impacts including:

  • Login

Email sending and clicks remain unaffected. 


We will continue to post updates and resolution information here. If you need additional support, please contact Marigold Support or your account manager.

Resolved

Earlier we identified a technical issue impacting login for Selligent in EMEA. Our teams have resolved the issue and the platform is now operating as expected. 


If you experience any lingering concerns, please contact Marigold Support or your account manager.