Heatmaps are currently not available in Engage

Incident

Heatmaps are currently not available in Engage

Status: closed
Start:
End:
Duration: 1 hour 35 minutes
Affected Components:
1. Marigold Engage - EU
Update

We are currently experiencing a degraded performance for heatmaps in Engage.
Our teams are currently investigating this.

Resolved

Our team has implemented a remediation, and all affected services should now be operating as expected. For any additional questions, please do not hesitate to reach out to your support team for assistance.

We appreciate your patience and understanding throughout this process.