Performance degradation impacting Engage by Marigold

Incident

Performance degradation impacting Engage by Marigold

Status: closed
Start:
End:
Duration: 5 hours 37 minutes
Affected Components:
1. Marigold Engage - EU 2. Delivery Service - EU 3. API Service - EU 4. Site - EU 5. Engage Data Studio - EU 6. Recommendations - EU
Update

We are aware of an external issue impacting Engage by Marigold, as well as several other global platforms.
We are actively working to address the issue. We'll continue to update you as we learn more.

Update

Our teams are actively working on the situation.
We will keep you updated as we learn more.

Update

We are actively investigating issues impacting global network and platform providers.
Media organizations and our own partners are reporting widespread systems outages facing Windows platforms and machines.

We are diligently working to find an internal solution to best support our customers.
We will continue to communicate as we learn more.

Update

We wish to keep you informed that we are still actively processing the situation and doing everything we can to resolve it.

Update

We are continuing to work to resolve an issue impacting Engage.

Cybersecurity firm Crowdstrike experienced a major incident resulting from a recent technical update, the company has now confirmed. Unfortunately, given the global impact, systems will be unavailable for the time being while we reboot our systems.

We are diligently working to find a solution to ensure our Marigold products are functioning as expected. We'll continue to communicate as we learn more.

Update

We have identified the cause for issues within our platform, as a result of problems connected to cybersecurity firm CrowdStrike. A solution for Marigold products has been determined and our technical teams are working quickly and efficiently to implement that solution. We will update you shortly with additional information and our progress.


Resolved

We have successfully rebooted all of our systems in response to the incident connected to cybersecurity firm Crowdstrike. While our Marigold Engage systems are all back online and functional, there is a backlog in email sending that we’re working through. Emails sent during or after the downtime may be delayed.


Root Cause

Following the incident related to cybersecurity firm Crowdstrike, all Marigold Engage services are now back online and functional. Messages scheduled to be sent during the incident have now been delivered. Note that messages triggered by external systems during the incident may not have been received and processed. If API calls failed, please retry, now that systems are operational.