Performance degradation impacting our SaaS and support portal

Incident

Performance degradation impacting our SaaS and support portal

Status: closed
Start:
End:
Duration: 5 hours 42 minutes
Affected Components:
1. Marigold Engage - EU 2. Delivery Service - EU 3. API Service - EU
Update

We are currently investigating a performance degradation that is impacting:

 - Our SaaS platform (Engage + API)

 - Our ticket portal

Update

Our teams have identified the root cause, and measures are currently being implemented to mitigate the incident.

Update

The implementation of measures to mitigate the incident is still ongoing.

We will provide an update in the next 30 minutes, or sooner if there are any developments regarding the incident.

Update

The implementation of measures to mitigate the incident is still ongoing.

We will provide an update in the next 30 minutes, or sooner if there are any developments regarding the incident.

Update

Parts of our systems are back online, but platform degradations may still be experienced.
The implementation of measures to mitigate the incident is still ongoing.

We will provide an update in the next 30 minutes, or sooner if there are any developments regarding the incident.

Update

Parts of our systems are back online, but platform degradations may still be experienced.
The implementation of measures to mitigate the incident is still ongoing.

Update

Parts of our systems are back online, but platform degradations may still be experienced.

The implementation of measures to mitigate the incident is still ongoing.

Update

Parts of our systems are back online, but platform degradations may still be experienced.

Still degraded : 

  • Previewing + sending test mails in Engage
  • Engage API (partially)
  • Clicks and views from mails and pages
  • Email sending
  • Usage of the "Campaign" tool

The implementation of measures to mitigate the incident is still ongoing.

Update

Most of our systems are back online, but platform degradations may still be experienced.

Still degraded : 

  • Email sending

The implementation of measures to mitigate the incident is still ongoing.

Monitoring

System are back online, but a backlog in email sending is still being processed.
Our teams continue to monitor the platform.

Resolved

System are online and the backlog in email sending has been processed.

Thank you for your patience.
For further information, please reach out to our support team.